Help Desk 0547.1877300
Vulnerabilità-tema-Avada _ 7.11.6

Vulnerabilità Tema Avada < 7.11.6

Tipo di vulnerabilità

Il tema Avada, Website Builder per WordPress & WooCommerce, è vulnerabile all’esposizione di informazioni sensibili nelle versioni fino alla 7.11.5 inclusa, attraverso la pagina di inserimento dei moduli. Questo consente a malintenzionati autenticati, con accesso a livello di collaboratore e superiore, di visualizzare il contenuto di tutti i moduli inviati, compresi i campi nascosti (come il campo “password” del modulo di contatto).

Versione infetta

fino alla versione 7.11.5 compresa

Referenze

Soluzione

Per risolvere questa vulnerabilità, è sufficiente aggiornare il tema (muniti di licenza attiva) alla versione 7.11.6.

Hai bisogno di una soluzione?

Richiedi un’analisi gratuita ai nostri tecnici WordPress specializzati: sono pronti per mettere in sicurezza il tuo sito!

Articoli correlati

Vulnerabilità plugin WooCommerce < 8.6

Il plugin Woocommerce presenta una vulnerabilità che rende possibile agli utenti autenticati con livello di collaboratore e superiore di accedere a prodotti classificati come privati, bozze o cestinati....

Vulnerabilità plugin Elementor < 3.19.1

Il plugin Elementor Website Builder, molto più di un semplice Page Builder per WordPress, è vulnerabile alle eliminazioni arbitrarie di file e alla deserializzazione PHAR nella versione fino alla 3.19.0...

Vulnerabilità plugin POST SMTP Mailer < 2.8.8

Il plugin è vulnerabile all'accesso non autorizzato e alla modifica dei dati a causa di un problema di manipolazione dei tipi sull'endpoint REST della connect-app in tutte le versioni fino...