Mac OS X 10.8 – chi deve aspettare ad installarlo?

[icon_button type=”calendar” url=”#”]Ultimo aggiornamento del 18 agosto 2012[/icon_button]

In questo articolo, che verrà aggiornato periodicamente con report successivi in funzione delle nuove esperienze che raccoglieremo sul nuovo sistema operativo, raccoglieremo i report pervenuti dal nostro centro di assistenza tecnica sui vari problemi di compatibilità che il nuovo sistema di Apple Mac OS X 10.8 Mountain Lion, può comportare per chi esegue l’aggiornamento.

Dalla tabella che troverai alla fine di questo articolo, potrai determinare se sia opportuno o meno attendere qualche settimana prima di effettuare l’aggiornamento al nuovo sistema Mountain Lion, in funzione delle periferiche e dei software che utilizzi quotidianamente e che potrebbero creare alcuni problemi se non opportunamente aggiornati.

La prima base di questo test, ricordo che è incominciata solo oggi, è su di 3 dispositivi di Apple: un MacMini ultima generazione, un MacBook air 11″ ed un iMac 24″ intel Duo.

Ricordo che per chi abbia acquistato un Mac dopo l’11 giugno 2012, può richiedere la sua copia di Mac OS X 10.8 gratuitamente, e poi può installarlo su tutti i Mac di casa che condividano lo stesso user id su App Store.

Se desideri verificare la compatibilità di qualche software in particolare che non trovi nell’elenco indicato – segnala il software di tuo interesse utilizzando il pulsante help presente sulla pagina, indicando il nome del software e la versione, ed i nostri tecnici provvederanno a testarlo ed ad aggiornare l’elenco presente in questa pagina.

 

[toggle title=”Vodafone Internet Key”]
Il primo problema dopo l’installazione sul mio MacBook Air, è relativo alla scheda Vodafone internet key ed al suo software di Gestione

Vodafone Internet Key per Lion e Mountain Lion

Consiglio di scaricare dal sito di Vodafone – sezione driver per internet Key la versione Beta del software (al momento è disponibile la versione 4.07) che se anche non dichiarata compatibile con 10.8, risulta comunque perfettamente funzionante:

L’unico problema lo si incontra quando si tenta di installare il programma, che viene bloccato dalla nuova funzione di Sicurezza e Privacy di Mountain Lion.

Pannello Mac OS X 10.8 – Sicurezza e Privacy

Bisogna ricordarsi, prima di eseguire l’installazione, di disabilitare il blocco che evita l’installazione dei programmi non “sicuri”.

Al momento non abbiamo verificato la compatibilità con chiavette Internet di Telecom Tim o dell’operatore telefonico 3 (tre.it), pertanto consiglio a tutti coloro che dipendono dall’utilizzo di questo tipo di chiavette per navigare su internet, di attendere a fare l’aggiornamento ed verificare prima la compatibilità piena del proprio dispositivo.

In generale consiglio a tutti gli utilizzatori di dispositivi di navigazione mobile (3G) di passare all’utilizzo dei modem wifi 3G che praticamente tutti gli operatori telco offrono oggi, e che non creano problemi di connessione o compatibilità al cambio del sistema operativo.
[/toggle]
[toggle title=”Parallels 7″]

Problemi di compatibilità risultano anche con alcune versioni di Parallels Desktop: si consiglia di visionare la pagina relativa alla soluzione dei problemi fra Mac OS X Mountain Lion e Parallels

In particolare segnalo la necessità di scaricare l’update  build 7.0.15104 o successiva.

[/toggle]

[toggle title=”DropBox”]

La versione 1.4.11 di Dropbox per Mac non funziona bene, e pertanto è necessario passare alla versione Beta di Dropbox 1.5.10

[/toggle]
[toggle title=”Vecchie versioni di Airport”]
Mountain Lion sembra non funzionare con la versione 5.6 di Utility Airport, necessaria per la configurazione di alcune vecchie basi Airport.
Se necessario leggi questo articolo su MacWorld inglese, su come estrarre ed installare Utility Airport 5.6 su Mac OS X 10.8
[/toggle]
[toggle title=”Filemaker Plug-in Troj Activator 2.6″]
Il plug versione 2.6 di Troi Activator non funziona su Mac OS X 10.8 e va aggiornato all’ultima versione. Fonte PacAge
[/toggle]
[toggle title=”Filemaker Server su Mac OS X Server 10.8″]
L’attuale versione di Filemaker Server 12 ed il software server di Apple sembrano avere alcuni problemi a coesistere: abbiamo verificato il problemi al primo caso di update, e per il momento, sconsigliamo l’aggiornamento fino a maggiori approfondimenti. Fonte PacAge
[/toggle]
[toggle title=”Wondershare Video Converter Ultimate”]
La versione 1.6 che trovate sul sito funziona benissimo, ma se come me avete acquistato la versione su App Store, l’update si ferma alla versione 1.5.4 che non funziona bene. Ecco la nota ufficiale dal sito del produttore. Interpellato direttamente da me, comunque la software house, mi ha fornito cortesemente e molto velocemente il codice di attivazione della versione 1.6 scaricabile dal sito. Chi avesse fretta e non possa aspettare l’uscita via Apple Store, può aprire un ticket sul sito dell’azione e farne richiesta.
[/toggle]

[toggle title=”Sawmill”]
La versione di Sawmill 8.5.9.1,è dichiarata compatibile con 10.7 e precedenti, ma con il nuovo sistema 10.8 non funziona: all’avvio il programma dichiara di essere danneggiato e quando non parte. Attualmente non ho trovato soluzioni per farlo funzionare su Mountain Lion
[/toggle]

Segnalo infine un interessante sito, con cui collaboro anche io, che registra le esperienze di vari utenti in relazione alla compatibilità con Mac OS X 10.8 – http://roaringapps.com/